04 июля 2013

Установить аудиоплеер Audacious 3.4 в Ubuntu/Linux Mint


Вышла новая версия аудиоплеера Audacious, идейного потомка классического XMMS. В новой версии Audacious 3.4 нет каких-то серьезных изменений, но есть новые функции и расширения. Audacious может использовать как интерфейс GTK, так и интерфейс подобный Winamp2, с поддержкой скинов классического Winamp.



Основные изменения

    Новый скробблер, использующий Last.fm Scrobbling 2.0 API (отправляет «now playing» на Last.fm;
    audtool теперь может искать с точностью до доли секунды;
    Новая опция командной строки (--quit-after-play) автоматически закрывает плеер по окончании проигрывания;
    Выборка обложки альбома теперь выполняется в фоне и не может «подвесить» пользовательский интерфейс;
    Обновлён декодирующий бэкенд FFmpeg для исправления ошибки «unsupported audio format»;
    Добавлен альтернативный плагин для конвертации частоты дискретизации, использующий libsoxr.

Нововведения в GTK-интерфейсе

    Теперь можно изменять ширину колонок в плейлисте (для корректного отображения требуется GTK+ 3.8 или свежее);
    Автоматическое отключение визуализации информационной полосы при сворачивании плеера в трей для уменьшения загрузки процессора.

Вот несколько снимков с Audacious:





Установка Audacious 3.4 в Ubuntu 13.10/13.04/12.10/12.04 и Linux Mint 15/14/13

Откройте терминал (Ctrl+Alt+T), скопируйте и выполните эту последовательность команд:

sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt-get update
sudo apt-get install audacious audacious-plugins


После установки вы найдёте Audacious в программах Аудио/Видео или поиском в меню Даш:


 Источник: http://audacious-media-player.org/news/21-new-release-audacious-3-4

Удачи.

Если у вас появились вопросы, обращайтесь на наш форум:  http://compizomania.54672.x6.nabble.com/